WorksharingDisplaySettingsSetGraphicOverrides(WorksetId, WorksharingDisplayGraphicSettings) Method |
Sets the graphic overrides assigned to elements in a particular user workset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetGraphicOverrides(
WorksetId worksetId,
WorksharingDisplayGraphicSettings overrides
)
Public Sub SetGraphicOverrides (
worksetId As WorksetId,
overrides As WorksharingDisplayGraphicSettings
)
public:
void SetGraphicOverrides(
WorksetId^ worksetId,
WorksharingDisplayGraphicSettings^ overrides
)
member SetGraphicOverrides :
worksetId : WorksetId *
overrides : WorksharingDisplayGraphicSettings -> unit
Parameters
- worksetId WorksetId
-
The workset of interest, which must be a user workset.
- overrides WorksharingDisplayGraphicSettings
-
The desired graphic overrides for this workset.
ExceptionsException | Condition |
---|
ArgumentException |
worksetId does not correspond to a user workset in the document
containing this WorksharingDisplaySettings.
|
ArgumentNullException |
A non-optional argument was null
|
See Also