ExportPatternTableIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual KeyValuePair<ExportPatternKey, ExportPatternInfo> Current { get; }
Public Overridable ReadOnly Property Current As KeyValuePair(Of ExportPatternKey, ExportPatternInfo)
Get
public:
virtual property KeyValuePair<ExportPatternKey^, ExportPatternInfo^> Current {
KeyValuePair<ExportPatternKey^, ExportPatternInfo^> get ();
}
abstract Current : KeyValuePair<ExportPatternKey, ExportPatternInfo> with get
override Current : KeyValuePair<ExportPatternKey, ExportPatternInfo> with get
Property Value
KeyValuePairExportPatternKey,
ExportPatternInfoImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also