AssetPropertyDoubleArray4dSetValueAsDoubles Method

Sets the value of the property.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetValueAsDoubles(
	IList<double> value
)

Parameters

value  IListDouble
The new value as doubles.
Exceptions
ExceptionCondition
ArgumentException The input value is invalid for this AssetPropertyDoubleArray4d property.
ArgumentNullException A non-optional argument was null
InvalidOperationException The asset property is not editable.
See Also