BRepBuilderIsValidLoopId Method

A validator function that checks whether the loop id corresponds to a loop previously added to this BRepBuilder object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidLoopId(
	BRepBuilderGeometryId loopId
)

Parameters

loopId  BRepBuilderGeometryId
Loop id to be validated.

Return Value

Boolean
True if loopId corresponds to a loop previously added to this BRepBuilder, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also