AssemblyDifferenceMemberDifference Class

The two assemblies being compared have different members
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAssemblyDifference
    Autodesk.Revit.DBAssemblyDifferenceMemberDifference

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssemblyDifferenceMemberDifference : AssemblyDifference

The AssemblyDifferenceMemberDifference type exposes the following members.

Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from AssemblyDifference)
Public propertyMemberDifference Difference between the assembly members
Public propertyMemberId1 Id of the member in the first assembly
Public propertyMemberId2 Id of the member in the second assembly
Top
Methods
 NameDescription
Public methodDispose
(Inherited from AssemblyDifference)
Public methodEqualsDetermines whether the specified object is equal to the current object.
(Inherited from Object)
Public methodGetHashCodeServes as the default hash function.
(Inherited from Object)
Public methodGetTypeGets the Type of the current instance.
(Inherited from Object)
Public methodToStringReturns a string that represents the current object.
(Inherited from Object)
Top
Remarks
This difference means that there is a member of the first assembly which is different from the corresponding member of the second assembly. Details about the difference are in memberDifference.
See Also