AssemblyDifferenceMemberDifference Class

The two assemblies being compared have different members
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAssemblyDifference
    Autodesk.Revit.DBAssemblyDifferenceMemberDifference

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssemblyDifferenceMemberDifference : AssemblyDifference

The AssemblyDifferenceMemberDifference type exposes the following members.

Properties
 NameDescription
Public propertyMemberDifference Difference between the assembly members
Public propertyMemberId1 Id of the member in the first assembly
Public propertyMemberId2 Id of the member in the second assembly
Top
Methods
 NameDescription
Top
Remarks
This difference means that there is a member of the first assembly which is different from the corresponding member of the second assembly. Details about the difference are in memberDifference.
See Also