TemperatureRatingTypeMaterialType Property |
Get the material type information which this temperature rating type belongs to.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic WireMaterialType MaterialType { get; }
Public ReadOnly Property MaterialType As WireMaterialType
Get
public:
property WireMaterialType^ MaterialType {
WireMaterialType^ get ();
}
member MaterialType : WireMaterialType with get
Property Value
WireMaterialType
See Also