The enumerated type representing the permitted values for the asset property "MetalType" from the "Metal" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Enumeration MetalType
public enum class MetalType
MembersMember name | Value | Description |
---|
Aluminum | 0 | |
GalvanizedAlu | 1 | |
Chrome | 2 | |
Copper | 3 | |
Brass | 4 | |
Bronze | 5 | |
StainlessSteel | 6 | |
Zinc | 7 | |
See Also