CompoundStructureLayerCount Property |
Returns the number of layers contained in this CompoundStructure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int LayerCount { get; }
Public ReadOnly Property LayerCount As Integer
Get
public:
property int LayerCount {
int get ();
}
member LayerCount : int with get
Property Value
Int32
Remarks
Establishes the valid range of indices passed to various access functions: [0 ... this value - 1]
See Also