RebarCouplerRotationAngle Property |
Indetifies the rotation angle of the coupler around its axis.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double RotationAngle { get; set; }
Public Property RotationAngle As Double
Get
Set
public:
property double RotationAngle {
double get ();
void set (double value);
}
member RotationAngle : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
InapplicableDataException |
The rotation parameter cannot be set or get for Self-Orienting rebar coupler families ( rebar coupler families with FAMILY_SELF_ORIENTING parameter = 1 ).
|
See Also