RebarUpdateCurvesDataErrorMessage Property

The reason for calculation failure. If the calculation fails, this message will be shown in an error, or warning if we are editing the constraints.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string ErrorMessage { get; set; }

Property Value

String
Exceptions
ExceptionCondition
ArgumentException When setting this property: errorMessage is an empty string.
ArgumentNullException When setting this property: A non-optional argument was null
See Also