ViewPrint(View, Boolean) Method |
Print this view with the given view template, and either the view's document's print setting or the print setting of the current active document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Print(
View viewTemplate,
bool useCurrentPrintSettings
)
Public Sub Print (
viewTemplate As View,
useCurrentPrintSettings As Boolean
)
public:
void Print(
View^ viewTemplate,
bool useCurrentPrintSettings
)
member Print :
viewTemplate : View *
useCurrentPrintSettings : bool -> unit
Parameters
- viewTemplate View
- The view template which apply to the view.
- useCurrentPrintSettings Boolean
- If true, print the view with the print setting of the current active document;
otherwise with the view's document's print setting.
Exceptions
See Also