MacroModuleGetMacroModuleIterator Method

Returns a Macro module iterator that iterates through the collection.

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public MacroModuleIterator GetMacroModuleIterator()

Return Value

MacroModuleIterator
A Macro module iterator object that can be used to iterate through key-value pairs in the collection.
See Also