WireMaterialTypeRemoveTemperatureRatingType Method

Remove an existing temperature rating type from this material type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveTemperatureRatingType(
	TemperatureRatingType temperatureRating
)

Parameters

temperatureRating  TemperatureRatingType
The temperature rating type to be removed.
Exceptions
ExceptionCondition
InvalidOperationException The last temperature rating type of project and any one used by a wire type can't be removed.
See Also