WorksharingDisplaySettingsUserHasGraphicOverrides Method |
Checks whether there are graphic overrides that would apply to elements
owned by the given user in the "Individual Owners" display mode.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool UserHasGraphicOverrides(
string username
)
Public Function UserHasGraphicOverrides (
username As String
) As Boolean
public:
bool UserHasGraphicOverrides(
String^ username
)
member UserHasGraphicOverrides :
username : string -> bool
Parameters
- username String
-
The username to check
Return Value
Boolean
True if there are graphic overrides assigned to the username, false otherwise.
Exceptions
Remarks
There will always be graphic overrides for all users included in the user
table. In addition, there may be other users who have been explicitly assigned overrides.
See Also