FamilyInstanceLocation Property |
This property is used to find the physical location of an instance within project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic override Location Location { get; }
Public Overrides ReadOnly Property Location As Location
Get
public:
virtual property Location^ Location {
Location^ get () override;
}
abstract Location : Location with get
override Location : Location with get
Property Value
Location
RemarksThe Location property returns an object that can be used to find the location of an instance
within the project. An instance may have a point location, such as a footing or may have a line location.
A beam is an example of an instance that has a line location.
See Also