StartingViewSettingsGetStartingViewSettings Method |
Returns the starting view settings for the specified document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static StartingViewSettings GetStartingViewSettings(
Document doc
)
Public Shared Function GetStartingViewSettings (
doc As Document
) As StartingViewSettings
public:
static StartingViewSettings^ GetStartingViewSettings(
Document^ doc
)
static member GetStartingViewSettings :
doc : Document -> StartingViewSettings
Parameters
- doc Document
-
The document to get the settings from, which must be a project document.
Return Value
StartingViewSettings
The starting view settings for the document.
Exceptions
See Also