Returns the X vector radius of the ellipse.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double RadiusX { get; }
Public ReadOnly Property RadiusX As Double
Get
public:
property double RadiusX {
double get ();
}
member RadiusX : float with get
Property Value
Double
See Also