DocumentVersionIsEqual Method |
Checks whether two DocumentVersions are identical.
They are identical if both the GUID and number of saves
are equal. If two DocumentVersions are identical, they
come from the same document, with the same set of changes.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
DocumentVersion other
)
Public Function IsEqual (
other As DocumentVersion
) As Boolean
public:
bool IsEqual(
DocumentVersion^ other
)
member IsEqual :
other : DocumentVersion -> bool
Parameters
- other DocumentVersion
-
The DocumentVersion to compare to this DocumentVersion.
Return Value
Boolean
True if the two DocumentVersions are equal. False otherwise.
Exceptions
See Also