SlabShapeEditorModifySubElement(SlabShapeVertex, Double) Method |
Manipulates the vertex on the corresponding slab, roof or floor.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void ModifySubElement(
SlabShapeVertex vertex,
double offset
)
Public Sub ModifySubElement (
vertex As SlabShapeVertex,
offset As Double
)
public:
void ModifySubElement(
SlabShapeVertex^ vertex,
double offset
)
member ModifySubElement :
vertex : SlabShapeVertex *
offset : float -> unit
Parameters
- vertex SlabShapeVertex
- The vertex.
- offset Double
- The new value of the vertex offset.
Exceptions
See Also