PanelScheduleViewGetCombinedParamValue Method |
Returns the combined parameter text for instance view
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetCombinedParamValue(
SectionType sectionType,
int nRow,
int nCol
)
Public Function GetCombinedParamValue (
sectionType As SectionType,
nRow As Integer,
nCol As Integer
) As String
public:
String^ GetCombinedParamValue(
SectionType sectionType,
int nRow,
int nCol
)
member GetCombinedParamValue :
sectionType : SectionType *
nRow : int *
nCol : int -> string
Parameters
- sectionType SectionType
-
Section type
- nRow Int32
-
Row Number
- nCol Int32
-
Column Number
Return Value
String
The combined parameter text
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
-or-
A value passed for an enumeration argument is not a member of that enumeration
|
See Also