BuiltInFailuresWallJoinRoofFailuresNoUptoRoofForWall Property |
Highlighted wall is set to be "Up to roof", however there is no roof above it that can be used.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId NoUptoRoofForWall { get; }
Public Shared ReadOnly Property NoUptoRoofForWall As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ NoUptoRoofForWall {
FailureDefinitionId^ get ();
}
static member NoUptoRoofForWall : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also