PointCloudColorSettings(PointCloudColorMode) Constructor

Constructs color settings object with default color for given color mode.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PointCloudColorSettings(
	PointCloudColorMode mode
)

Parameters

mode  PointCloudColorMode
 
Exceptions
ExceptionCondition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also