BuiltInFailuresCreationFailuresCannotCreateTaperedWallForWallTypeError Property |
Cannot create tapered wall - the Wall Type is unacceptable. Be sure to choose a variable-thickness layer in the Wall Type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId CannotCreateTaperedWallForWallTypeError { get; }
Public Shared ReadOnly Property CannotCreateTaperedWallForWallTypeError As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ CannotCreateTaperedWallForWallTypeError {
FailureDefinitionId^ get ();
}
static member CannotCreateTaperedWallForWallTypeError : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also