CurtainGridLineLock Property |
Retrieves or changes the lock state of the curtain grid line.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Lock { get; set; }
Public Property Lock As Boolean
Get
Set
public:
property bool Lock {
bool get ();
void set (bool value);
}
member Lock : bool with get, set
Property Value
Boolean
See Also