IndependentTagCanLeaderEndConditionBeAssigned Method |
Checks whether the LeaderEndCondition can be changed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanLeaderEndConditionBeAssigned(
LeaderEndCondition leaderEndCondition
)
Public Function CanLeaderEndConditionBeAssigned (
leaderEndCondition As LeaderEndCondition
) As Boolean
public:
bool CanLeaderEndConditionBeAssigned(
LeaderEndCondition leaderEndCondition
)
member CanLeaderEndConditionBeAssigned :
leaderEndCondition : LeaderEndCondition -> bool
Parameters
- leaderEndCondition LeaderEndCondition
-
The leader end condition to check.
Return Value
Boolean
True if the leader end condition of the tag can be assigned, or false otherwise.
Exceptions
Remarks
Material tags and material keynotes can only use the free end condition.
See Also