RoofBaseRoofType Property |
Retrieve or set the Type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RoofType RoofType { get; set; }
Public Property RoofType As RoofType
Get
Set
public:
property RoofType^ RoofType {
RoofType^ get ();
void set (RoofType^ value);
}
member RoofType : RoofType with get, set
Property Value
RoofType
See Also