DividedSurfaceIsComponentFlipped Property |
Whether the pattern is flipped.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsComponentFlipped { get; set; }
Public Property IsComponentFlipped As Boolean
Get
Set
public:
property bool IsComponentFlipped {
bool get ();
void set (bool value);
}
member IsComponentFlipped : bool with get, set
Property Value
Boolean
RemarksThis property has no effect unless a pattern
is selected (the ObjectType property is not ).
Changing this flag effectively reflects the component
through its XY-plane, which is equivalent to reflecting
it through the original surface.
See Also