ExportLineweightTableContainsKey Method |
Checks whether a line weight key exists in the table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ContainsKey(
ExportLineweightKey exportLineweightKey
)
Public Function ContainsKey (
exportLineweightKey As ExportLineweightKey
) As Boolean
public:
bool ContainsKey(
ExportLineweightKey^ exportLineweightKey
)
member ContainsKey :
exportLineweightKey : ExportLineweightKey -> bool
Parameters
- exportLineweightKey ExportLineweightKey
-
The export line weight key.
Return Value
Boolean
True if the line weight exists in the table.
Exceptions
See Also