RevolutionStartAngle Property |
The start angle of the revolution relative to the sketch plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double StartAngle { get; set; }
Public Property StartAngle As Double
Get
Set
public:
property double StartAngle {
double get ();
void set (double value);
}
member StartAngle : float with get, set
Property Value
Double
RemarksThe direction of the angle is based on the normal of the sketch plane.
A positive angle is on the same side as the normal, a negative angle on the opposite side.
See Also