BuiltInFailuresMEPCalculationFailuresNetwork_ElementNodeIsNotPartOfNetwork Property |
The calculation could not be executed as configured. At least one of the elements in this network uses a node that is not part of the network.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId Network_ElementNodeIsNotPartOfNetwork { get; }
Public Shared ReadOnly Property Network_ElementNodeIsNotPartOfNetwork As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ Network_ElementNodeIsNotPartOfNetwork {
FailureDefinitionId^ get ();
}
static member Network_ElementNodeIsNotPartOfNetwork : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also