MEPNetworkSegmentData(MEPNetworkSegmentData) Constructor

Creates a new segment data object based on another object.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public MEPNetworkSegmentData(
	MEPNetworkSegmentData other
)

Parameters

other  MEPNetworkSegmentData
The other segment data that the new object is based on.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also