TextElementHeight Property |
Height of the area of the text content.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Height { get; }
Public ReadOnly Property Height As Double
Get
public:
property double Height {
double get ();
}
member Height : float with get
Property Value
Double
RemarksThe value is in sheet units, meaning it is as when measured on a printed sheet.
The measurement is of the text content only; the border around it (if specified) is excluded.
This is a read-only property, for the height of the text area
is calculated depending on the text content and its wrapping.
See Also