AreaBasedLoadBoundaryLineDataIsElevationWithinRange Method |
Checks whether the given elevation is between the bottom level and the top level(including
the bottom level and the top level) of the area based load boundary line.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsElevationWithinRange(
double elev
)
Public Function IsElevationWithinRange (
elev As Double
) As Boolean
public:
bool IsElevationWithinRange(
double elev
)
member IsElevationWithinRange :
elev : float -> bool
Parameters
- elev Double
-
The elevation value.
Return Value
Boolean
True if given elevation is between the bottom level elevation and the top level elevation, false otherwise.
ExceptionsException | Condition |
---|
ArgumentException |
The given value for elev is not a number
-or-
The given value for elev is not finite
|
See Also