Multiplies this vector by the specified value and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Multiply(
double value
)
Public Function Multiply (
value As Double
) As XYZ
public:
XYZ^ Multiply(
double value
)
member Multiply :
value : float -> XYZ
Parameters
- value Double
- The value to multiply with this vector.
Return Value
XYZThe multiplied vector.
ExceptionsException | Condition |
---|
ArgumentException |
Thrown when the specified value is an infinite number.
|
Remarks
The multiplied vector is obtained by multiplying each coordinate of
this vector by the specified value.
See Also