TextBoxShowImageAsButton Property |
Gets or sets a value that indicates if the Image set
in the text box should be displayed as a clickable button.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowImageAsButton { get; set; }
Public Property ShowImageAsButton As Boolean
Get
Set
public:
property bool ShowImageAsButton {
bool get ();
void set (bool value);
}
member ShowImageAsButton : bool with get, set
Property Value
Boolean
RemarksIf this property is true, the image will shown as a button inside the textbox.
Clicking this button will trigger the EnterPressed event. The default value
is false.
See Also