BRepBuilderPersistentIdsIsAssociatedBRepBuilderValid Method |
Validates the associated (in the constructor) BRepBuilder for this BRepBuilderPersistentIds.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAssociatedBRepBuilderValid()
Public Function IsAssociatedBRepBuilderValid As Boolean
public:
bool IsAssociatedBRepBuilderValid()
member IsAssociatedBRepBuilderValid : unit -> bool
Return Value
Boolean
True if the associated BRepBuilder exists, false otherwise.
See Also