ImageInstanceDrawLayer Property |
The layer the ImageInstance will be drawn in.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DrawLayer DrawLayer { get; set; }
Public Property DrawLayer As DrawLayer
Get
Set
public:
property DrawLayer DrawLayer {
DrawLayer get ();
void set (DrawLayer value);
}
member DrawLayer : DrawLayer with get, set
Property Value
DrawLayer
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also