An enumerated type indicating the formatting status of a range of characters
in FormattedText
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Enumeration FormatStatus
public enum class FormatStatus
MembersMember name | Value | Description |
---|
None | 0 |
None of the characters in the range has the specified format.
|
All | 1 |
All of the characters in the range have the specified format.
|
Mixed | 2 |
The characters in the format have mixed formatting.
|
Remarks
The character formatting includes
- Bold
- Italic
- Underline
- SuperScript
- Subscript
- All Caps
See Also