RouteAnalysisSettingsAnalysisZoneBottomOffset Property |
The bottom plane offset, in ft, of the zone used in route calculation. Default value is 8".
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double AnalysisZoneBottomOffset { get; set; }
Public Property AnalysisZoneBottomOffset As Double
Get
Set
public:
property double AnalysisZoneBottomOffset {
double get ();
void set (double value);
}
member AnalysisZoneBottomOffset : float with get, set
Property Value
Double
Exceptions
Remarks
The zone's bottom plane elevation is different per plan view
and is determined by adding the bottom offset to the view's level elevation.
See Also