ReferencePointGetCoordinateSystem Method |
The position and orientation of the ReferencePoint.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Transform GetCoordinateSystem()
Public Function GetCoordinateSystem As Transform
public:
Transform^ GetCoordinateSystem()
member GetCoordinateSystem : unit -> Transform
Return Value
Transform
RemarksThe position of the point is given by
CoordinateSystem.Origin, and the orientation is specified
by the three unit vectors CoordinateSystem.BasisX, BasisY,
BasisZ.
See Also