MEPSectionTotalCurveLength Property |
The total length of all segments in the section.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double TotalCurveLength { get; }
Public ReadOnly Property TotalCurveLength As Double
Get
public:
property double TotalCurveLength {
double get ();
}
member TotalCurveLength : float with get
Property Value
Double
Remarks
Default unit is Decimal feet.
The unit type is UT_Length.
See Also