DuctSettingsGetDuctSettings Method |
Get the duct settings of the project.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static DuctSettings GetDuctSettings(
Document document
)
Public Shared Function GetDuctSettings (
document As Document
) As DuctSettings
public:
static DuctSettings^ GetDuctSettings(
Document^ document
)
static member GetDuctSettings :
document : Document -> DuctSettings
Parameters
- document Document
-
The document.
Return Value
DuctSettings
The duct settings of the project.
Exceptions
See Also