FabricWireTypeBendDiameter Property

Determines the bending diameter of the wire.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double BendDiameter { get; set; }

Property Value

Double
The value should be positive.
Exceptions
ExceptionCondition
ArgumentException When setting this property: The given value for bendDiameter is not a number
ArgumentOutOfRangeException When setting this property: The bending diameter bendDiameter is negative.
See Also