Creates a new DataStorage element and adds it to the document.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static DataStorage Create(
Document doc
)
Public Shared Function Create (
doc As Document
) As DataStorage
public:
static DataStorage^ Create(
Document^ doc
)
static member Create :
doc : Document -> DataStorage
Parameters
- doc Document
-
Document to which the new element should be added.
Return Value
DataStorage
The newly created DataStorage element.
Exceptions
See Also