SaveAsOptionsCompact Property |
Default is false: let the OS eliminate as much or as little dead data as it wants to.
True: force the OS to eliminate all dead data from the file on disk.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Compact { get; set; }
Public Property Compact As Boolean
Get
Set
public:
property bool Compact {
bool get ();
void set (bool value);
}
member Compact : bool with get, set
Property Value
Boolean
See Also