Checks whether this Entity has a live Schema corresponding to it.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function IsValid As Boolean
member IsValid : unit -> bool
Return Value
Boolean
True if the Entity is valid.
Remarks
Invalid entities may be used as token values. E.g., setting an invalid subentity
is equivalent to deleting the stored one.
See Also