ThermalAssetEqualsThermalOnly Method |
Determines whether this thermal asset is equal to another, but ignore data from base class.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool EqualsThermalOnly(
ThermalAsset other
)
Public Function EqualsThermalOnly (
other As ThermalAsset
) As Boolean
public:
bool EqualsThermalOnly(
ThermalAsset^ other
)
member EqualsThermalOnly :
other : ThermalAsset -> bool
Parameters
- other ThermalAsset
-
The thermal asset to compare with this one.
Return Value
Boolean
True if the given thermal asset is equal to this one, otherwise false.
Exceptions
See Also