PointCloudEngineRegistryIsEngineFileBased Method

Identifies if a given engine is file-based.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsEngineFileBased(
	string identifier
)

Parameters

identifier  String
The engine identifier.

Return Value

Boolean
True if the engine is file-based, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also