BRepBuilderGeometryIdInvalidGeometryId Method |
Returns an invalid BRepBuilderGeometryId, used as a return value to indicate an error.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static BRepBuilderGeometryId InvalidGeometryId()
Public Shared Function InvalidGeometryId As BRepBuilderGeometryId
public:
static BRepBuilderGeometryId^ InvalidGeometryId()
static member InvalidGeometryId : unit -> BRepBuilderGeometryId
Return Value
BRepBuilderGeometryId
See Also