Scales the bounding box by given scale.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Scale(
double scale
)
Public Sub Scale (
scale As Double
)
public:
void Scale(
double scale
)
member Scale :
scale : float -> unit
Parameters
- scale Double
-
The scale value. It should be greater than zero.
Exceptions
See Also